Email me WordPress security reports on Exploit DB

Filters the feed for the Exploit Database to only WordPress-related exploits. These include vulnerabilities for plugins, themes, and of course WordPress itself.

by jdgrimes

This Applet uses the following services:

works with
  • Email

Applet ID 221012p