Check for Spigot 1.8

Change Pushover with any form of notification you want. This Applet is for server owners who are waiting for 1.8

by christianjuth

Install 2
works with
  • Pushover

Applet version ID 222341